Cloudflare System Status

Load Balancing Session Affinity Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 29, 2024 - 01:24 UTC
Identified
The cause of this issue has been identified and a fix is being implemented.
Posted Nov 29, 2024 - 00:57 UTC
Investigating
Cloudflare is investigating intermittent issues with Load Balancing Session Affinity. Users may see requests not respect the selected Session Affinity setting and be directed to an alternate origin.
Posted Nov 28, 2024 - 23:17 UTC
This incident affected: Cloudflare Sites and Services (Load Balancing and Monitoring).