Cloudflare System Status

Investigating network congestion in Singapore
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 04, 2016 - 02:34 UTC
Monitoring
Singapore is no longer rerouted, we're continuing to monitor.
Posted Mar 04, 2016 - 02:10 UTC
Update
We've temporarily re-routed traffic away from Singapore.
Posted Mar 03, 2016 - 20:38 UTC
Investigating
We're receiving reports of network congestion in Singapore. Investigating.
Posted Mar 03, 2016 - 20:34 UTC
This incident affected: Asia (Singapore, Singapore - (SIN)).