Cloudflare System Status

DNS delays in Asia and Oceana Datacenters
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 09, 2016 - 10:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 08, 2016 - 21:45 UTC
Investigating
We're reviewing DNS related delays or errors in our Asia and Oceania Data centers

More shortly.
Posted Mar 08, 2016 - 17:19 UTC
This incident affected: Oceania (Auckland, New Zealand - (AKL), Melbourne, VIC, Australia - (MEL), Sydney, NSW, Australia - (SYD)) and Asia (Chennai, India - (MAA), Hong Kong - (HKG), Kuala Lumpur, Malaysia - (KUL), Mumbai, India - (BOM), New Delhi, India - (DEL), Osaka, Japan - (KIX), Seoul, South Korea - (ICN), Singapore, Singapore - (SIN), Tokyo, Japan - (NRT)).