Cloudflare System Status

Investigating Network Related Issues in Milan
Incident Report for Cloudflare
Resolved
Milan is stable.
Posted Mar 05, 2016 - 20:56 UTC
Monitoring
Milan is no longer rerouted, we're monitoring.
Posted Mar 05, 2016 - 20:27 UTC
Identified
We've identified the cause of network related issues in Milan, traffic remains rerouted for now.
Posted Mar 04, 2016 - 21:53 UTC
Investigating
We’re receiving reports of network related issues in Milan. Traffic is temporarily rerouted.
Posted Mar 04, 2016 - 21:35 UTC
This incident affected: Europe (Milan, Italy - (MXP)).