Cloudflare System Status

Investigating network congestion in São Paulo
Incident Report for Cloudflare
Resolved
São Paulo is performing well.
Posted Mar 02, 2016 - 01:19 UTC
Monitoring
São Paulo was a temporary performance issue, it's performing well now. We're continuing to monitor.
Posted Mar 01, 2016 - 23:16 UTC
Investigating
We're receiving reports of network congestion in São Paulo

Investigating.
Posted Mar 01, 2016 - 23:02 UTC
This incident affected: Latin America & the Caribbean (São Paulo, Brazil - (GRU)).