Cloudflare System Status

Investigating network congestion in Seoul
Incident Report for Cloudflare
Resolved
Seoul is stable.
Posted Mar 03, 2016 - 20:18 UTC
Monitoring
Traffic no longer rerouted, we are monitoring.
Posted Mar 03, 2016 - 17:57 UTC
Identified
Seoul had some traffic rerouted to other nearby locations. We're currently evaluating Seoul and may bring traffic back in soon.
Posted Mar 03, 2016 - 17:24 UTC
Investigating
We're receiving reports of network congestion in Seoul.

Investigating.
Posted Mar 03, 2016 - 12:57 UTC
This incident affected: Asia (Seoul, South Korea - (ICN)).