Cloudflare System Status

Internal Server Errors when Updating Subscriptions
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 24, 2024 - 02:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 24, 2024 - 01:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2024 - 00:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 24, 2024 - 00:06 UTC
Update
We are continuing to work through resolving this issue.
Posted Sep 23, 2024 - 22:55 UTC
Update
We have determined this issue is affecting updates to subscriptions as well as new zone additions. We are continuing to work on implementing a fix.
Posted Sep 23, 2024 - 19:03 UTC
Identified
The cause of this issue has been identified and we are working to apply a fix.
Posted Sep 23, 2024 - 18:53 UTC
Investigating
We are investigating reports of an increase in Internal Server Errors being reported on the Cloudflare Dashboard for a subset of customers attempting to add new Free plan zones to their accounts.
Posted Sep 23, 2024 - 18:18 UTC
This incident affected: Cloudflare Sites and Services (Dashboard).